LIVE 00:00 Följ nattens Nintendo Direct
m

Äldre android-versioner stängs ute från Googles tjänster
Kan bli problem om du inte uppdaterat din telefon på tio år

Google har meddelat Android-användare som kör väldigt gamla versioner av Android att de snart inte längre kommer att kunna logga in på Googles tjänster via sin mobiler om de inte uppdaterar mobilens operativsystem. Det är användare som kör Android 2.3.7 (Gingerbread) eller tidigare som nu fått mail från Google där de uppmanas att uppdatera operativsystemet om de fortsatt vill logga in på tjänster som till exempel Gmail, Chrome och Google Maps. För att fortsatt kunna använda Googles tjänster rekommenderas användarna att installera Android 3.0, tekniskt sett Android 4.0 då Android 3.0 utvecklades specifikt till tablets, eller senare versioner av operativsystemet. Det här kommer sannolikt inte att beröra särskilt många Android-användare då Android 2.3.7 släpptes för snart tio år sedan. Förhoppningsvis har de flesta som fortfarande använder så gamla mobiler uppdaterat till senare versioner av operativsystemet. Enligt data från tidigare i år var det endast 0,2 procent av alla Android-enheter som loggade in på Google Play Store som körde Android-versioner som var äldre än Android 4.0. Kör man fortsatt Android Gingerbread eller tidigare Android-versioner kommer det inte längre att vara möjligt att logga in på Googles tjänster 27 september. Tumnagel
38.6°
+
Wille Wilhelmsson
0
2020
2019
2018
Nästa sida